Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Yesturday i tried to install Ubuntu with wubi to my laptop (ACER aspire 4750G). I have a windows7 sp1 now.

First i tried install 12.04, but after when it offer to restart the computer i saw an error. I thought it was becouse it not a stable release now, so i tried again with 11.10 and 10.04(LTS). Same problem.

I attached an image, this message when i restart the computer.

error message

share|improve this question

1 Answer 1

I faced this problem in my friend ACER laptop too. It happens because windows 7 bootmanager is in a separate hidden partition with some wired configuration for restoration using factory image. WUBI mbr is in directory of some other partition. So the bootmanager of windows 7 couldn't find that and throwing that error.

Possible things you can do are 1) restore Windows 7 using your restoration disk or use ubuntu live to take backup.

Restore win 7

Use some partition manager/ disk management utility to create new free partition. Install ubuntu onto that using live cd OR usb.

                                     OR

Boot using windows disk to reinstall windows 7. Use option complete install (not upgrade). Delete 100MB partition and Windows 7 partition (Don't delete RECOVERY partition if it is there).

Create a a partition for win 7. Then click on install button in the wizard. (Don't click just after deletion, it will again create the same thing as before) and then use wubi.

But in this process you will loose capability of one touch restore (or similar things) if any.

share|improve this answer
    
I was reinstalled my windows7, as u sad, after i tried again the wubi, but it's still not work. Same problem, same error. –  tthlaszlo Mar 29 '12 at 9:46
    
did you deleted the 100MB partition? –  Web-E Mar 29 '12 at 12:26
    
Yes i deleted, and reformated –  tthlaszlo Apr 4 '12 at 12:52

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.