Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I created a custom Ubuntu 11.10 amd64 desktop based distro using remastersys, but whenever I try to boot using the iso file in vmware, it shows this error : no ui or default configuration found

I've tried changing the name of isolinux to syslinux but that didn't help me either! I also tried using unetbootin but it also doesn't boot, and tried everything possible but to no avail.

There is a similar question but it is about 10.10 and 32 bit, but that didn't solve my issue and also as this is a custom distro, the solution could be different.

I've also tried creating images using remastersys again and again but that didn't help either. Please help me its very urgent!

share|improve this question
    
It may seem trivial but do you have a working Internet connection when creating the image? From the Remastersys website: IMPORTANT NOTE: You must be connected to the internet so remastersys can download the correct Ubiquity frontend and it's dependencies. If you do not have internet access when you start remastersys, it will fail to download the frontend for the installer and your live system will not be installable. –  Mark Rooney Apr 7 '12 at 1:03
    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  RolandiXor Jan 17 '13 at 5:56
add comment

closed as too localized by RolandiXor, qbi, hhlp, Ringtail, Anwar Shah Jan 17 '13 at 16:58

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

Copying ISO-image with unetbootin gives "isolinux" instead of "syslinux".

The folder and files must be renamed as described here.

share|improve this answer
1  
Please try to give more details on the answer itself –  Anwar Shah Oct 16 '12 at 7:08
    
Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. –  RolandiXor Jan 17 '13 at 5:55
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.