Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I installed a WiFi repeater. With it I get a 4 bar signal. Without it I get 2 bars. From time to time, my system will switch to the original 2 bar signal. How can I disable access to the original weak signal?

I am on 10.10 (Maverick).

share|improve this question
up vote 0 down vote accepted

In the ubuntu menu bar, right click the signal strength icon. Select Edit Connections. Select the wireless tab. Even if you do not know the name of the original wireless connection, delete all but the one that you want to use.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.