Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
The video lens in unity is not showing up

I did an upgrade from 11.10 to 12.04 and after this process I saw that the dash was missing my lens for movies and online TV shows. I have the latest version of Unity (5.8). Even after entering unity --reset I did not get anything.

One solution is to do a fresh install of 12.04, but I have many settings that will take a long time to reset. What can I do?

share|improve this question

marked as duplicate by jrg May 17 '12 at 13:37

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Your solution worked!I installed the package and now the problem is solved.Thanks! –  user52172 Mar 26 '12 at 19:24
    
@valyum I was merely checking whether you actually had the package installed, but I guess that fixed it, lol. I posted my comment below as an answer since it fixed the issue for you; please don't forget to accept it. –  Christopher Kyle Horton Mar 27 '12 at 3:41

1 Answer 1

The issue is that you do not have the unity-lens-video package installed. Get it either from the Ubuntu Software Center or by running sudo apt-get install unity-lens-video in a terminal.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.