Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm taking a Beginners Administration for Linux class, and one of the things we are learning is how to change "runlevel" in order to optimize efficiency and security of a server. However, when I run the command "init 1" or "telinit 1" it brings my computer to the Ubuntu loading screen, looks like it is loading something, and then freezes.

I have tried this with the same results on both my dedicated desktop and on a separate computer through a virtual machine.

Am I doing something wrong? I am a borderline n00b so I understand it is probable I am missing something obvious.

share|improve this question
did you try pressing alt-f2 for instance, to go to a new virtual console? – roadmr Mar 25 '12 at 16:57

Unfortunately, single user mode has not been a priority in Ubuntu. There is a bug tag for issues related to using runlevel 1, and as you can see there are quite a few of them:

Its likely that you have run into one of these or an unknown issue. I recommend reporting a bug with the tag runlevel1.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.