Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have an ACER Aspire 5732Z Laptop, and 6 days ago I have installed Ubuntu 11.10 on my laptop, But I found black screen in login. I have tried a lot of ways to solve this problem, but there is no way. So can you tell me which version is compatible with this ACER Aspire (5732Z)?

Detail: Intel-Pentium-processor T4400 (2.2 GHz, 800 MHz FSB), Intel-GMA 4500M, 15.6" HD LCD, 2GB Memory, 320 GB HDD, Acer Nplify(TM) 802.11b/g/n.

Thank You. ..

And finally, I found that Linux Mint is best for my ACER-ASPIRE5732Z. It is also compatible with Ubuntu codes, because as I know it is base on Ubuntu.

share|improve this question
    
Or, If anybody knows how to deal with this bug - Black Screen on ubuntu 11.10 - in my Acer Aspire 5732Z, please tell me. Thank you. –  Mehdi Bateni Mar 30 '12 at 11:44

3 Answers 3

up vote 1 down vote accepted

I found that I can use the latest version of Ubuntu 11.10 by simply hitting the Fn+Left Arrow key after the logo disappears and I see the screen turn purple.

I have gotten used to doing this. It feels like a security function now, so anyone who tries use it without my say so will get a black screen.

share|improve this answer
    
Yep, me too. I am using of this method. As you said it is good. –  Mehdi Bateni Jun 30 '12 at 21:41

according tho the article there is a bug in aspire laptops go through this link http://ubuntuforums.org/showthread.php?t=1744809

reference ubuntu forums

share|improve this answer
    
This is not true. Ubuntu has always run perfectly on my Acer Aspire 5738. –  Satchit Bhogle Mar 25 '12 at 12:26
    
yep, because of that I have asked to find that, if there is any compatible version with aspire laptops:) –  Mehdi Bateni Mar 30 '12 at 11:31
    
@ Satchit Bhogle: Hey, which version of ubuntu are you using in your Acer Aspire 5738? Because I agree with pankaj sharma, that there is a bug in my Acer Aspire 5732Z. Black Screen. I don't know what to do? Should I use another version like 10.04 or earlier?? Any suggestion?!! –  Mehdi Bateni Mar 30 '12 at 11:37

The problem is with the backlight; see solution here: http://ubuntuforums.org/showthread.php?t=1744809

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.