Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a program, a metaverse viewer (any of the graphic ones apply here) and it uses Ctrl-Alt-F1 for a UI function. But I can't get that key combination to actually do anything. I've disabled VT switching in xorg.conf, so now it doesn't switch to a VT, but it seems Ctrl-Alt-F1 doesn't generate anything, or it's suppressed somewhere else. I'm just not sure where else to look.

Any ideas?

share|improve this question
add comment

1 Answer

Try the following:

Launch Keyboard Layout and choose Options...:

enter image description here

Make sure the following checkbox is selected:

enter image description here

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.