Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I installed Ubuntu 11.10 on VMware, and now when I boot Ubuntu, it takes me directly to a 2D session. Anything I'm missing here that would prevent it from loading the 3D desktop?

share|improve this question
1  

Did you enable 3D options in the vmware settings? Considering its a VM, why do you need a 3D desktop?

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.