Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Yes, I have read questions and answers with similar titles for this issue, which prevented me from installing Ubuntu for several MONTHS now, trying to figure it out.

I have a MacBookPro with triple partition (one for Mac Snow Leopard, one for Windows 7, one for Linux) created with reFIT firmware (not BootCamp). I set up the system according to these instructions for reFIT:

http://lifehacker.com/5531037/how-to-triple+boot-your-mac-with-windows-and-linux-no-boot-camp-required

Now. There is a free partition ready to accept Linux into its arms, but Linux does not want to participate.

Most answers to the issue "unable to find a medium containing a live filesystem" point to changing the BIOS booting system (which I don't know how to do, especially using this reFIT booting system), and to changing the socket of the USB (which does not concern me, since I am using a CD, actually I tried with a CD, then with a DVD, since a blank CD is only 700MB while the iso image file of Ubuntu is about 731MB).

Anyway. This is what happens:

  1. I am in the Mac system (using the Mac partition)
  2. I insert the DVD with the burned image of Ubuntu (yes I have tried burning it again and agin on both CD and DVD blank discs).
  3. I restart the computer.
  4. When reFIT loads, I hold down the ALT key until the CD image appears.
  5. I select it, and hit Enter.
  6. A small Ubuntu icon appears at the bottom of the screen.
  7. Then a Ubuntu sign appears in the middle of the screen with small dots underneath, lighting up progressively over and over to indicate it's loading. Then everything turns black and the following message appears, at the end of a few lines of text:

    "unable to find medium with live file system".

Please start by saying how do I access the BIOS setup from reFIT bootup, and exactly what and why I need to try and change. (Will this mess up my reFIT bootup?)

And anything else I need to do to finally be able to install Ubuntu.

share|improve this question
add comment

1 Answer

I understand what you're saying because I've recently been working with a Dell that had the same issue (which is what led me to this post in the first place.) The only things I would recommend are:

  • try to reburn (which you mentioned you did),
  • check the MD5 sums, or
  • rebuild the filesystem image.

I did finally get a 64-bit DVD working right this way, so with a bit of luck I'd imagine this would help you.

share|improve this answer
    
I recommend expanding this to explain what you mean by "rebuild the filesystem image" and how to do it. –  Eliah Kagan Feb 18 '13 at 18:01
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.