Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Ubuntu 11.10 installed today and trying to connect to wireless but its not working. It has been working correctly on my Windows 7. i am pretty new to Ubuntu. I tried suggestions listed in this forum but nothing seems to be working for wireless.

It shows wireless card listed when I do- sudo lshw -C network: It displays wireless interface as BCM4313.

my laptop- Dell Inspiron 4010 Ubuntu- 11.10

Any suggestions?

It works when I connect LAN cable to same modem.

share|improve this question
    
Please look at this question to see if this resolves your issue: askubuntu.com/questions/94021/… –  fossfreedom Mar 24 '12 at 15:51
add comment

2 Answers

Connect your PC to the internet via LAN. Open terminal and run this command:

sudo apt-get install b43-fwcutter

Reboot and Wifi should work.

share|improve this answer
add comment

Have you tried installing proprietary drivers? To do this, you need to:

  1. Connect to the internet with a LAN connection
  2. Check if any proprietary drivers are available
    • via System Settings, or:
    • by running jockey-gtk in a terminal
  3. Restart to enable the new drivers

Other tips:

  • Make the network public (visible SSID) and check if it's visible in Ubuntu
  • Try connecting to any other WLAN, to check if there might be some problem with the network configuration
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.