Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have got sick of this problem trying to create an ad-hoc wireless network in ubuntu 11.10.Whenever i try creating a new ad-hoc network the network manager does not get connected to it and only shows repeated tries getting connected to the network itself.Tried every configuration in edit connection options with ipv6 set to ignored and re-installing network manager too still i cant create or connect to a ad-hoc network.I also tried looking at ubuntu forums for help but still could not get to a solution.Please help..!!

share|improve this question

closed as too localized by Seth, AgentCool, Eric Carvalho, Jorge Castro, vasa1 Mar 1 '13 at 2:44

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  Seth Mar 1 '13 at 0:01

Browse other questions tagged or ask your own question.