Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i am using ubuntu 11.10 in GNOME interface and there is no shutdown bar/option appearing on desktop . I have also used some solutions just like:

sudo add-apt-repository ppa:webupd8team/gnome3
sudo apt-get update
sudo apt-get install gnome-shell-extensions-alternative-status-menu

but this is showing some error message in the terminal while typing last command.

Please provided me with best solutions

share|improve this question
1  
what was the error in terminal? –  Tachyons Mar 23 '12 at 14:55
    
askubuntu.com/questions/71283/… –  Tachyons Mar 23 '12 at 15:02
add comment

3 Answers

Try this extension https://extensions.gnome.org/extension/14/shut-down-menu/ enter image description here

Or press ans hold alt key to show the shutdown option

share|improve this answer
add comment

By default in Ubuntu 11.10 and 12.04 if you click on your username on right top corner and then press alt key then suspend option will change to shutdown and then you can shutdown or restart the system.

share|improve this answer
add comment

shutdown option is on the top right corner. click the icon there and you will see a shutdown option. alternatively you could type the following in terminal:

sudo shutdown -h now

termianl can be opened by this shortcut ctrl+alt+t

share|improve this answer
    
The option is not visible in gnome 3.6 or newer, but the terminal solution is good! –  alex alex Mar 13 at 7:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.