Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Cannot open the disk 'D:\My Documents\My Virtual Machines\Ubuntu\Ubuntu-1.vmdk' or one of the snapshot disks it depends on.

Reason: The physical disk is already in use.

======================

When I powered on my Ubuntu on VMwave, a window showed up within words above. I tried to remove the old hard disk in settings and created a new one, but it still doesnot work.

Also, I tried to delete the .lck files and even the doc. BUT.......

Has someone solved this problem? PLEASE do me a favour!!Many thanks!!

share|improve this question

Try to logout and login again or restart, maybe virtual hard disk is still in use by any application somehow.

share|improve this answer
    
THX!!! I tried but doesnot work – leiyu Mar 23 '12 at 11:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.