Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed UBUNTU 11.10 64 bit version. I have setup the network connectivity. I want to use software center to install QEMU Launcher. However when I search for it in software center, I do NOT see the "INSTALL" button on the far right. I saw this in the 32 bit version. Is something missing here ?

Thanks.

Guest

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

Open terminal from your dash and type in this command:

sudo apt-get install qemu

And that should do it

share|improve this answer
    
Great that worked. Thanks a lot !! –  Guest Mar 23 '12 at 15:24
    
Since it worked, could you do me and the rest of the forum a favor and accept my answer? :) That way everyone else knows that this answer works, and also it gives you a better acceptance rate, which gives more people a reason to answer you. –  Ryan McClure Mar 23 '12 at 22:55
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.