Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Pressing the "windows key" and tab (Mod4+Tab) used to work similar to pressing Alt+Tab (which switches windows just like M$), but it showed a much better preview. Somehow I lost the shortcut and can't find it anymore. I've gone through the chaos in "System -> Preferences -> Keyboard Shortcuts" several times and the only thing I can see there is "Move between windows, using a popup window", whatever it means.

I prefer the "fancier" switcher, how can I restore it?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

I'm guessing you mean this:

If this is what you had, you can use CompizConfig Settings Manager to edit that.

To get it, enter this into terminal:

sudo apt-get install compizconfig-settings-manager

After it installs, go to "Window Management"->"Shift Switcher" and enable it. When you do this, you should get a popup about key bindings. Select "Resolve Conflicts" and select "Disable Exit Expo" (Or something like that).

If you dont have CCSM, I'm not entirely too sure how you got that. I only know of how to use it through CCSM, but others may be able to help.

share|improve this answer
    
You're right, it was it. Your install command didn't work for me, but Software Center did. The Shift Switcher works now, thx a lot. –  maaartinus Mar 28 '12 at 4:00
1  
Glad to hear that it works :) I love the fancy window switch...so much more dynamic than the alt-tab one. I edited my answer and changed ccsm to the correct package name...stupid me. Thanks for letting me know that "ccsm" didn't work! –  Ryan McClure Mar 28 '12 at 22:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.