Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I own a Dell Latitude E6520 with an Intel CPU (Core i7 2720QM). After installing cpufrequtils, I get the following message :

cpufrequtils 007: cpufreq-info (C) Dominik Brodowski 2004-2009
Veuillez rapportez les erreurs et les bogues à cpufreq@vger.kernel.org, s'il vous plait.
analyse du CPU 0 :
  **pas de pilotes cpufreq reconnu pour ce CPU**
  maximum transition latency: 4294.55 ms.

In English : no cpufreq pilot found for this CPU.

Thus my CPU runs always at full speed (2,2 GHz) which consume the battery and shorten its life. I don't either know how to activate turbo mode.

share|improve this question

1 Answer 1

Have you tried installing Jupiter

This app clocks down your processors when on battery to their lowest setting and kicks them back up once A/C power is restored. I have used other linux power mgmt tools but haven’t had a great experience. I have a system76 Pangolin and it’s pretty power hungry, it’s pretty much a mobile desktop and during the Natty / Oneiric releases of Ubuntu I was lucky to get 40 minutes on the beast. But that was because everything was running full power, After installing Jupiter and making some additional changes I managed to turn 40 minutes into about 1 hour & 45 minutes.

share|improve this answer
    
Thanks a lot. Cpufrequtils was very neat - till now. I'll give a chance to Jupiter. Regards, –  AlA Mar 25 '12 at 23:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.