Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

On Xubuntu 11.10, when I log in, the XFCE mouse pulses in front of a white-grey screen for a few seconds as everything starts up. Is there a way to remove this, or replace it with something else? Even something hacky like editing the image png to be the same as its background is fine.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

In Settings Managaer (accessible from the menu with the XFCE logo as button), go to "Session and Startup". Then click on the "Splash" tab. Select the "none" option along the left. Right now you should have some other option like "Mice" selected.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.