Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Sony Vaio VPCEH18FG laptop, and I've been using Ubuntu 11.04. But the vertical scrolling and multi-touch is not working in spite of enabling in the system settings. Can something be done to solve this?

share|improve this question

closed as too localized by RolandiXor, qbi, Mik, hhlp, Ringtail Jan 17 '13 at 15:02

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  RolandiXor Jan 17 '13 at 6:03
    
Since this has a reasonable answer, it should probably not have been considered abandoned and closed. (As for the other reason someone might have wanted to close this: New questions about 11.04 are off-topic since it's EoL, but that does not apply to answered questions, ) –  Eliah Kagan Feb 10 '13 at 14:17

1 Answer 1

Did you check the options here ?(system setting>mouse and touchpad)

enter image description here

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.