Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a problem when using Aurora 13 I can't install flash plugin player whenever I tried to install it, it said that my Aurora Firefox will be removed anyone can help

share|improve this question

closed as off topic by fossfreedom Mar 21 '12 at 21:40

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
You are using alpha quality software. This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions here. –  fossfreedom Mar 21 '12 at 21:40
    
Update it now. I have updated it. Now it is working fine. –  shantanu Apr 1 '12 at 21:02

1 Answer 1

Just install the Flash-Aid plugin. It will choose the flash version for your browser version. It worked for me even when adobe said that they will not support flash for FireFox anymore. https://addons.mozilla.org/en-US/firefox/addon/flash-aid/

share|improve this answer
    
please do not post the identical answer you have previously made. If you think this is the same solution, please flag for this to marked as a duplicate. Thanks. –  fossfreedom Mar 21 '12 at 21:42

Not the answer you're looking for? Browse other questions tagged or ask your own question.