Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have tried getting icons in Ubuntu 12.04 2d, by putting them in the /.icons folder and using "Ubuntu Tweak Tool".

It doesn't work (This didn't work in 11.10 either so I think it isn't a bug).

They don't show up in the icons drop down menu. I was wondering if there was any other way to activate an icon theme. If it uses terminal could you tell me instructions using the "faenza theme".

Also the same problem happened trying to install a theme but I am very happy with 12.04's Ambiance.

share|improve this question
    
Have you tried the MyUnity program? –  William Mar 21 '12 at 18:42
    
No. I will try it. –  Pax10 Mar 21 '12 at 19:00
    
Thanks William it worked! Post an answer so I can click "accepted answer". I can't up vote yet because I need 2 more rep points. –  Pax10 Mar 21 '12 at 19:21
    
Thanks for giving me a chance to write an answer. I left a comment because I haven't gotten a chance to try Ubuntu 12.04 for any real length of time yet. Welcome to StackExchange, the initial priveleges are annoying, but you do get 2 reputation for accepting an answer. –  William Mar 21 '12 at 21:27
add comment

2 Answers

up vote 1 down vote accepted

Sure, it's called MyUnity. It's a great application, with support for both Unity 3D and 2D, with a wide variety of configuration options.

MyUnity is available both on Ubuntu 11.10 and 12.04, and is available through the Ubuntu Software Center. Hope this helps!


Linked Question:

  1. How do I configure Unity 2D?
share|improve this answer
add comment

Actually it does work in 11.10!!

If it still works in 12.04 2d is a different question, but a recent comment on the following link indicates so! tiheum "Faenza Icon" theme also comes with an installer script to make things easier!

Use the link above and follow his description (you can also find more relevant information there and ask him directly), or follow the copy/paste description below!

Installation:

  • Download the tar.gz file and extract it.
  • In the new folder created, run the ./INSTALL script to choose the distribution logo (Ubuntu, by default) and the Gnome menu icon.
  • If run as root, the script will copy the iconsets to /usr/share/icons to made them available to all users.
  • Some default icons used by Rhythmbox and Dockmanager may be also replaced. Run ./UNINSTALL as root to restore defaults icons.

It seems, that your path is wrong and therefore it didn't work and it would be nice, if you report back, to let us know if it worked for you!

share|improve this answer
    
What actually works? Thanks for the answer but William's comment seems easier. Thanks for editing my post. –  Pax10 Mar 21 '12 at 19:24
    
You are welcome Pax10. The icons work fine in Ubuntu 11.10, if you put them in /usr/share/icons, instead of ~/Username/.icons and then active/chose them within Ubuntu Tweak Tool. It is even easier, to double-click on the installer-script and follow the instructions (: –  v2r Mar 21 '12 at 19:30
    
I just tried that and it isn't letting me copy/cut into the folder. I forgot about the installer script. –  Pax10 Mar 21 '12 at 19:44
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.