Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i'm buy new adapter (miniDisplayPort - DVI F Unitek) last week, first connect and everything works great :).

unfortunately next day I can't connect external monitor. I don't know why :(

Any ideas? Thanks :)

share|improve this question

1 Answer 1

In order to track the problem, please provide the output of these commands when you connect your external monitor (the external monitor must be powered on, and ready to receive DVI signal - Also make sure your external monitor is still functional):

lspci | grep VGA

&

xrandr -q

&

uname -a

Dell XPS 15 L502X & Ubuntu

share|improve this answer
    
I faced a strange situation. I am on Xubuntu 11.10 on L502X, and I use an MDP-to-HDMI adapter to connect my monitor. However when I run xrandr -q, it tells HDMI1 connected, but DisplayPort disconnected, and I get no display on my external monitor. –  coolcfan Apr 13 '12 at 3:38
    
@coolcfan the monitor label inversion is a bug, I also have it (XRANDR confused HDMI1 and DP1), yet my external monitor is functional and works well. Have you configured your external monitor through SYSTEMS SETTINGS? There is a link on my answer check it! –  Hanynowsky Apr 14 '12 at 4:48
    
It turned out to be a fake problem. I don't know why but my monitor is set to "VGA only" mode, and after connecting to another computer with VGA and then select HDMI manually, the problem is solved. However, many monitors (same model) in the same office do not need to set it manually... –  coolcfan Apr 14 '12 at 8:04
    
@coolfan I see now! And this what I meant by "READY TO RECEIVE DVI SIGNAL" in my answer. I have the same feature in my SAMSUNG XL2370. In the monitor settings, you can set VIDEO MODe to MANUAL or AUTO. If you set it to AUTO, then it will automatically detect the incoming signal, and if Manual, you'd have to manually specify it. –  Hanynowsky Apr 16 '12 at 7:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.