Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I installed the Kde windows manager in ubuntu 12.04 using the command: sudo apt-get install kde-window-manager

the installation was succesful.

I then logged out and in the login screen only ubuntu, ubuntu 2d and awesome(which i had installed earlier) options are available.

How do i start KWin??

Do i need to restart for the effects to to take place?

Edit 1:

i restarted my system and still no effect.

share|improve this question
up vote 1 down vote accepted

I just had the same problem, and found that i was missing /usr/bin/startkde.

Fixed it with: sudo apt-get install kde-workspace-bin

share|improve this answer
thank you so much – gforce89 Apr 3 '12 at 18:41

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.