Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Web GL works well in Firefox(version 11.0) but does not in Google Chrome (ver.17.0.963) (Error in Chrome= your graphics card doesn't support webgl)

Specs- Core i5 650 Intel HD graphics 4GB DDR3 RAM

(but it works well in win7)

share|improve this question
    
You need to supply more information if you want an answer. How do you know that WebGL is causing the problem? What graphics chip, processor, and memory do you have? Have you tested this on another computer and gotten the same results? –  InkBlend Mar 20 '12 at 17:46

2 Answers 2

Go to chrome://flags/.

Enable "ignore software rendering blacklist" or in version 22+ "Override software rendering"

This works for me.

share|improve this answer
    
@Mitch The Chromium and Google Chrome browsers use links that start with chrome:// to expose information and settings pertaining to the local browser installation. The link in this answer is not a link to another source providing advice. Rather, this answer is self-contained, and that link is part of the instructions it provides. Short answers that contain links should not automatically be assumed to be unsummarized links to external help sources. (It's best not to assume that even when the link starts with http:// or https://, as well.) –  Eliah Kagan Aug 31 '12 at 21:03

Try installing mesa-utils it should work. This works on my i3 with intel HD 2000

sudo apt-get install mesa-utils
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.