Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu 11.10 last day, but keyboard is annoying me . it doesn't allow two same character type after each other, like "allow", first 'l' is alright but for typing second 'l' i have to wait a sec and press again.

its stupid, why they make it like this ?

thanks.

share|improve this question
add comment

2 Answers

up vote 3 down vote accepted

Make sure, that you disabled either Sticky or Slow Keys under "Accessibility menu" and it should work!! Please let us know if that solved your problem!

enter image description here

share|improve this answer
    
Thank you ! It was annoying me ! its been fixed now. –  PayamB Mar 20 '12 at 13:35
    
You are very welcome PayamB!! –  v2r Mar 20 '12 at 13:40
add comment

Please be sure you don't have accessibility features enabled.

There's a specific option for this.

share|improve this answer
1  
After my comment i saw, that you already posted the right answer, so +1 up for you and sorry!! –  v2r Mar 20 '12 at 13:42
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.