Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I am typing, my mouse cursor, if left on the text, will eventually auto-click in whatever space in the the text box I happen to be, causing me to type in the middle of a sentence. Also, the cursor in the text box will frequently stop mid-word and the screen will scroll down all of a sudden when pressing the space bar while typing. My question is, how do I change this behavior because it is driving me absolutely bat crap crazy. I have an Acer Aspire One D257 Netbook. I am not sure if it's a Xubuntu problem because it does this while I am using Windows 7 too. Any help would be nice, thanks!

share|improve this question
add comment

2 Answers

It sounds like your hands get too close to the touchpad when you type, accidentally triggering mouse clicks. In the settings for the mouse and touchpad, there's a setting for deactivating the touchpad while typing; make sure that one is checked.

share|improve this answer
    
I will try that, thanks –  Doug Clement Mar 20 '12 at 7:52
add comment

You may wish to try the program called GPointingDeviceSettings. It allows you to deactivate clicking by tapping the touchpad. It's in the repositories, so you can just follow http://apt.ubuntu.com/p/gpointing-device-settings to install it.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.