Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm having a problem with Libre Office (all the applications). I can not save a file to any networked drive (using SSH to network). I keep getting a message that I do not have the necessary user rights to save the file (even if the share is created by ROOT). I have no problems with any other applications writing to other network drives.

I'm running Ubuntu 11.10-64

share|improve this question
    
If the share is created by root without the -o allow_other option, it is an expected behavior. –  enzotib Mar 19 '12 at 13:45
    
I'm creating the share in Nautilus... I don't see any place to add such an option. Can you recommend a way to create the share where I can add this option. –  Wayne Gregori Mar 21 '12 at 16:24
    
Are you using nautilus from root? You should use your user account. –  enzotib Mar 21 '12 at 17:35
    
I'm using Nautilus from my user account but I've tried creating the SSH share with root too... no luck. I can, however, create the share with sshfs and all the necessary access is available. I'm afraid for many users the Nautilus share approach is most common so a Nautilus solution would be great... thankjs –  Wayne Gregori Mar 24 '12 at 12:13

1 Answer 1

should be fixed with https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/792622 in LibreOffice 3.5.3 (default in Ubuntu 12.04).

share|improve this answer
    
Assuming that bug is causing this problem, it should be possible work around the problem by mounting the SSH share with sshfs on the command-line as detailed here. –  Eliah Kagan May 20 '12 at 13:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.