Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have just installed current version of Ubuntu One on my Windows XP laptop but cannot sign in. Sign in shows Getting Information message but returns "Can't encrypted password" in red at the bottom of the window.

Any help appreciated,

Charlie.

share|improve this question

2 Answers 2

I had the same problem and it was solved by downloading a previous version of it.

For me (Windows 7 Home Premium x64) worked this version:

  • Ubuntuone 2.0.1

You can download from here

share|improve this answer

There is a good FAQ section for Ubuntu One on their website to help with general problems. One common problem with windows based installations may be the firewall settings;

One reason Ubuntu One may not be able to connect is because Windows firewall or another security application is blocking Ubuntu One from connecting to the internet. Please check your firewall and security settings to make sure Ubuntu One is not being blocked from making connections to the internet.

Reference

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.