Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Whenever I open a file with Kate, Kate opens in Split view showing the same file twice. Does any of you guys know how to turn split-view off by default? it's really annoying to turn it off manually everytime.

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

This is not a bug, its a "feature"!

Kate remembers the last view you had open when you save a document and tries to restore it as it was from it.

To revert that effect you need to close the current views using the View > Split View > Close Current View menu and then use the Sessions > Save Session option.

After you have done this Kate will open with a the session as you left it.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.