Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I can't figure out how long this has been going on, but it finally started to drive me crazy: in Libre Office writer, absolutely nothing changes when I toggle the "Nonprinting Characters" button. ctrl F10 toggles the button on my toolbar, but also does not reveal any nonprinting characters.

How do I start fixing this?

share|improve this question

2 Answers 2

up vote 7 down vote accepted

(Found at http://en.libreofficeforum.org/node/1697 )

Check your settings at:

Tools > Options... > LibreOffice Writer > Formatting Aids "Display of"

Check the box for "Paragraph Ends" or whichever non-printing character you want to view or hide by toggling. If all the boxes are unticked, you'd not see any non-printing character (which may explain why nothing changes when you click the button or use ctrl+F10).

share|improve this answer
1  
By default there are not many checkboxes enabled which I think is unfortunate as it makes you wonder if it is working at all. –  rosch Nov 25 '12 at 22:40

In Draw the only way I managed -- was to copy the 'offending' text out of Draw's text box, paste it into a blank Writer page, do what I had to do while I could see the formatting codes, then paste it back into Draw.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.