Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

hez

So my question is: I want my Ubuntu to be completely Japanese. When I installed it, I have chosen Japanese as the default language.. (it is in a virtual box, btw). So now everything is Japanese, no problem, the only thing is that I can't type Japanese...

Yes, I have read similar questions like "how to type Japanese", but I don't want to type using lots of key combinations like Ctrl+F6 or other stuff (I'm not a pro of course, I simply don't know what would happen if I did this ^^), but with the standard typing method (sorry I don't know it's name). Any ideas on how to do that?

I have already searched a lot on the internet and I have asked a relative of mine, who is an expert, and we didn't get it.

share|improve this question
    
I Have done "japanes kana" as option, but it onlz types katakana.. o.o –  Yuyan Mar 17 '12 at 12:24
add comment

1 Answer 1

As a temporary measure you could set up Japanese input using anthy explained on this page.
Choose your favourite keyboard shortcut (I personally use Crtl+Space) and go into the advanced tab. From here, check the option "share the same input method among all applications." Now, you'll only need to hit the shortcut once.

I tested this myself, and it will only turn on if there is somewhere that you are typing, so when you launch your first application, hit the combination and you should be sorted for the rest of your session.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.