Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed Ubuntu 10.10 and trying to connect with my ADSL Wireless broadband internet modem using Linksys WUSB600N receiver.

The good news is the OS is able to detect my wifi network and I am able to hook to network over WPA authentication with basic settings. But the network goes off abruptly and never connects again until I reboot the machine.

I have Windows 7 as dual boot on my machine. The same adapter works perfectly with Windows 7 but not in Ubuntu. Is there anything in need to tweak to make things working or do I need to try any other better network manager on Ubuntu?

share|improve this question

closed as too localized by Oli Nov 23 '11 at 0:06

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
What does the NetworkManager applet on the panel display when the problem happens? What happens when you try to reconnect? –  ændrük Dec 27 '10 at 10:35
    
Post the result of cat /var/log/daemon.log |grep NetworkManager will do much favor to solve the problem. –  kit.yang Feb 25 '11 at 3:09

3 Answers 3

  1. Try to restart the network instead to reboot the machine. Use this command:

    sudo /etc/init.d/networking restart

  2. Look at the file /etc/network/interfaces, is wlan0 or eth0 set to connect automaticaly? (you can post the content of the file here)

share|improve this answer
    
auto lo iface lo inet loopback above is the content of the file /etc/network/interfaces i manually connect to wifi network –  Vijay Selvaraj Nov 4 '10 at 16:49
    
this must be okay....my idea was, you are setting the connection with setting in this file and this cause the problem. What is about the restart of the network? Works for you? Or still should restart the machine? –  cupakob Nov 5 '10 at 6:54

If you want to go for alternatives to network manager here is how you do wireless scanning and connection from commandline or just remove network-manager and install wicd.

sudo apt-get install wicd

share|improve this answer

Depending on the debugging information, this symptom could be (and is likely) a wireless driver issue. Please use ubuntu-bug linux to file a bug against the kernel so that we can collect the relevant debugging information.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.