Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm new to Ubuntu and can't find a way to just open and execute the driver. I tried to download the driver, had to use windows to download and then transfer it to a usb drive, then i right clicked on the file, went to properties and allowed it to be executed as a program. The check mark disappeared as soon as I hit the box, and the file I noticed, was marked read only. I tried read and write, but that didn't work either.

What do I do now? BTW, I do not know how to run Terminal, or even what that is, I am that new, and I'm stuck, switching back and forth between windows and ubuntu.

Help!

share|improve this question
    
To open terminal press ctrl+alt+t if your driver is in .tar.gz format ,just extract it and follow the instructions in the readme file –  Tachyons Mar 17 '12 at 7:15
add comment

1 Answer

I assume that You are using Ubuntu 11.10.

Terminal can be opened from the Dash home by typing terminal in the search box and pressing enter.

Good instructions for installing the drivers for Broadcom 802.g can be found from here: http://linuxwireless.org/en/users/Drivers/b43#Ubuntu.2FDebian

EDIT: I just realized that you propably can't get in the web without this driver to follow these instructions. There seems to be instructions for offline case: https://help.ubuntu.com/community/WifiDocs/Driver/bcm43xx#b43%20-%20No%20Internet%20access

share|improve this answer
    
I've tried looking for the read me file in the tar.gz format drivers folder. I don't have one. This is really labor intensive as I have to reboot and switch back and forth between Vista and Ubuntu to try to work it all out. Anywhere I can go to download a simpler driver? –  user50965 Mar 17 '12 at 17:31
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.