Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried opening page which uses this font http://fonts.googleapis.com/css?family=Poiret+One however my web-browser whether it's chrome or firefox doesn't render it and just shows simple font (I thinks times new roman) however if I ssh to other machine which is also running linux and open same page with web browser inside it with X-server everything works fine.

Anyone knows why? How to fix it?

EDIT: html has this in <head> tag

<head> <link href='http://fonts.googleapis.com/css?family=Poiret+One' rel='stylesheet' type='text/css'> </head>

Shouldn't my browser download that font automatically?

share|improve this question
    
did you check the page style settings, Edit-Page style-basic page style –  Prasad RD Mar 16 '12 at 14:39
    
@Prasad where? inside web-browser? –  Templar Mar 16 '12 at 14:41
    
Yes, but you have the same problem with two browsers, mm.. Confusing... –  Prasad RD Mar 16 '12 at 14:47
    
@Prasad I added more info, do you know if it's true? –  Templar Mar 19 '12 at 13:38
    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  RolandiXor Jan 4 '13 at 18:52
add comment

closed as too localized by RolandiXor, fossfreedom Jan 4 '13 at 21:11

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.