Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tinkered with gconfeditor and CompizConfig and something else .. Now I can't see the files and folders on the desktop. And also cannot right click on the desktop.

I tried this:

gconftool-2 --type bool --set /apps/nautilus/preferences/show_desktop false

Without success.

share|improve this question
    
Solution –  Jibin Mar 16 '12 at 9:00
add comment

2 Answers

If you set the show_desktop key to false, then Nautilus will not manage the desktop (i.e. no icons on desktop, no right click menu, etc). If you set it to true instead, Nautilus should handle the desktop.

share|improve this answer
add comment

for Gnome-shell :

Try downloading Advanced Settings (Gnome-Tweak-Tool) and check if

Desktop > have file manager handle the desktop

is ON

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.