Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In modern Ubuntu versions (11.10, 12.04) there is an additional style for Ubuntu font called 'Medium' it's slightly thicker than a 'Regular' style user by default.

The problem is that all QT apps just suddenly start using that 'Medium' style, instead of 'Regular' which is used by default in all GTK apps.

How to fix this without removing /usr/share/fonts/truetype/ubuntu-font-family/Ubuntu-M*.ttf ?

share|improve this question
up vote 3 down vote accepted

This is:

  • Bug #744812 ("FontConfig/Qt stack choke on Ubuntu Medium font meta-data (No medium in Inkscape and too bold in Qt apps)")
share|improve this answer

Install the qt4-qtconfig package, should be able to adjust fonts for you as desired

share|improve this answer
1  
Not making any difference here in 12.04. – 23 93 26 35 19 57 3 89 Mar 18 '12 at 11:46
    
Same, I change the settings but they don't seem to be saved. – levesque Sep 21 '12 at 17:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.