Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i justy have configured my dhcp server with static ip. after configuration dhcp server & routers were working fine. but after restarting server network connectivity went off. there are two lan cards but none of them is up.i tried setting up manually ip address again but it remains same. when i executed sudo /etc/init.d/networking restart i got this message

* Running /etc/init.d/networking restart is deprecated because it may not enable again some interfaces
* Reconfiguring network interfaces...                                          
/bin/sh: cannot open /etc/iptables_rules: No such file
Failed to bring up eth0.

i have configured my server according to this

What is it the problem with ubuntu 11.10 or some configuration error. i am not getting it please help me.

share|improve this question
    
As you were told in the linked question, you need to create the /etc/iptables_rules file by running iptables-save > /etc/iptables_rules after having set up your iptables correctly. –  Riccardo Murri Mar 16 '12 at 7:09
    
Also, this is a followup of a detail in your other AskUbuntu question, not a separate one. Would you mind making them one single question? –  Riccardo Murri Mar 16 '12 at 7:10
    
it wont be a problem making them one single question, thanks –  Sumant Mar 16 '12 at 7:13
    
i tried this command "sudo killall NetworkManger" And it started working again. Thanks all for support. –  Sumant Mar 16 '12 at 10:12
add comment

1 Answer

This question was solved by the OP:

i tried this command sudo killall NetworkManger And it started working again

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.