Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I study Japanese so it's helpful to be able to type it on my computer.

I have iBus installed and under Local in Settings, I installed Japanese, though it only gave me the option for translations. I went into iBus and tried to add Japanese, the option was there but can't be selected.

How do I fix this?

share|improve this question
    
Is ibus running? –  Mei Mar 29 '12 at 15:02
add comment

1 Answer 1

Ibus needs additional packages to work with japanese, I found it working only after installing ibus-anthy and then adding Japanese in the iBus settings. See if this helps.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.