Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Keeping in mind this was working before:

When I try to login as :

su jira1

I get error:

su: Authentication failure

more /etc/passwd returns:


and if I monitor su jira1, by tailing /var/log/auth.log, I get:

Mar 15 10:43:51 jira su[4590]: Successful su for jira1 by root
Mar 15 10:43:51 jira su[4590]: + /dev/pts/1 root:jira1
Mar 15 10:43:51 jira su[4590]: pam_unix(su:session): session opened for user jira1 by kahmed(uid=0)
share|improve this question
Have you tried changing the passwd for that user? – LnxSlck Mar 15 '12 at 14:55
yes and solved, although not sure if that would resolve the application startup error – kamal Mar 15 '12 at 15:09
Please post the solution to your problem as an answer. – bodhi.zazen Mar 15 '12 at 18:34
If @LnxSlck has solved your problem, mark that answer as the accepted one with the checkmark next to it. – hexafraction Jun 13 '12 at 20:22

It seems that changing the password for the user solved the problem

share|improve this answer

This will happen when the user's entry is missing from /etc/shadow (which is normally updated automatically, unless you have been editing /etc/passwd directly).

The pwconv utility will fix any inconsistencies. There is a corresponding grpconv program for the groups in /etc/gshadow.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.