Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've upograded 10.04 to 10.10 on my netbook. The unity interface doesn't work for me, it just gets in the way. I can change the gdm choice at boot to put me into good ol' gnome, which is better than unity but not nearly as nice as the 10.04 UNR. How do I install the UNR interface on top of 10.10? Is there a how to - can't see anything useful on the ubuntu site, everyone there is trying to pretend that unity is great.

share|improve this question
    
possible duplicate: askubuntu.com/questions/10090/… – msw Nov 4 '10 at 12:40
1  
I don't think this is a dupe, gersoid wants the old UNR not a normal desktop. Is that right? – Jorge Castro Nov 4 '10 at 14:06
    
correct. I can rewind to the normal GNOME desktop fairly easily, I want the 10.04 UNR interface back, I liked that a lot. – gersoid Nov 4 '10 at 16:53

You can install the ubuntu-netbook-efl Install ubuntu-netbook-efl and ubuntu-netbook-efl-default-settings Install ubuntu-netbook-efl packages to get one of the 2 versions of the old netbook interface (the one that doesn't require 3D support).

share|improve this answer

I think there is small mistake in JanC reply. Correct packages are:

Then logout and select 2d session.

share|improve this answer

According to chris as posted here,

Go to the Ubuntu Software Center and use the search box in the upper right corner. Search for "ubuntu-netbook" and remove the packages ubuntu-netbook and ubuntu-netbook-default-settings.

Or less graphically:

 sudo apt-get purge ubuntu-netbook ubuntu-netbook-default-settings

worked for me. And I concur, Unity was not ready enough for me.

share|improve this answer
    
If I do that do I just go back to gnome (which I can do anyway) or do I get the 10.04 UNR look+feel? – gersoid Nov 4 '10 at 12:48
    
It made it like I never installed Unity and everything looked, felt, and worked like vanilla Lucid/Maverick. – msw Nov 4 '10 at 12:49
    
Ok will try thks. – gersoid Nov 4 '10 at 12:51

Add a sudo apt-get purge unity* on top of that, and you'll be rid of it all ;)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.