Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My ubuntu one account get login correctly by firefox and nautilus.

My account has a 16 char password, with alphanumeric AND special chars.

It happens that downloading the ubuntu app in my MTK6573 HD7 aHD7300 Android phone, I cannot login with the usual password.

Is there a problem in the Android app, not allowing special chars ?

share|improve this question
Is the app going to connect via GPRS/3G or also with wifi ? – Giuliano69 Mar 16 '12 at 11:58
I also use special characters in my U1 password, and I have no problems with the Android app. – bessman Mar 17 '12 at 15:24

Found a similar case in Askubuntu. The problem seems solved removing ubuntuone app application data in the phone and restarting the app.

follow the link to:

Can't log into Ubuntu One for Android

This solution solved my case.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.