Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Has someone succeed in update of tomtom devices on ubuntu ?

I tried with an install of Windows XP sp3 in virtualbox PUEL, the device is correctly regognised but when I install new maps files, I have transfers errors (Delayed write failed). It looks like the usb device disconnect on large file transfers.

Can someone help me? Is there another solution on Ubuntu?

share|improve this question
    
Before you update the map or something else, make a backup! :) just copy all the content from the device into a folder of your desktop. –  cupakob Nov 4 '10 at 10:11
add comment

1 Answer

up vote 2 down vote accepted

For large file transfers i'm always using the gnome terminal with the verbose option. Via VM i'm only downloading new addons. Can you try to copy the map via command line and see, if this work?

For example:

cp -r -v /path/to/new_map /path/to/tomtom_device/

P.S. My Device is TomTom One V4

share|improve this answer
    
ok thanks, how to use this verbose option ? –  TheFlo Nov 4 '10 at 10:24
    
The "verbose option" is the -v on the cp command. –  João Pinto Nov 4 '10 at 10:33
    
thanks i tried, and it works but has someone succeeded an update via tomtomhom under vm xp or wine ? and how ? –  TheFlo Nov 4 '10 at 17:30
    
under vm xm doesn't work for me....but why do you want to use vm for the copy? the direct copy process is better than a copy via vm. –  cupakob Nov 5 '10 at 6:57
2  
IMO rsync is a better tool for this (rsync -avz /path/to/new_map /path/to/tomtom_device) Only because if a transfer halts half way rsync will resume where it left off. –  Marco Ceppi Jan 8 '11 at 0:58
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.