Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using IBus for pinyin in 11.10. A previous AskUbuntu poster mentioned that s/he increased font size to 14 point in Preferences. I'm unable to find a setting in Preferences that allows me to do that.

The Chinese characters in the preview box are way too small and barely legible now.

Just to be clear, this is not about the Chinese text produced in an application program, it is specifically about the size of the five "candidate" Chinese characters that ibus offers me for selection.

share|improve this question
    
Thank you! Sorry for the late answer, I am on this computer only once a week. –  chineselearner Mar 21 '12 at 18:57
add comment

1 Answer 1

up vote 1 down vote accepted
  1. Open the Keybord Input Methods settings application.

    Screenshot of searching the "Ubuntu Dash" for Keyboard Input Methods

  2. Wait for the settings window to appear. In the "Font and Style" section of the "General" tab, enable the "Use a custom font" checkbox. You can then change the typeface and size of the input preview font with the button to the right.

    Screenshot highlighting the "set custom font" button

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.