Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In my top panel, my username shows up as "[Invalid UTF-8]". Yet, on the login screen, it is correct. I had this problem once before and I was able to fix it, but I can't remember where I found how to do it. Does anyone have any ideas?

share|improve this question

2 Answers 2

up vote 1 down vote accepted

Ah! The problem was that the System Settings application went missing. Reinstalling that fixed it.

share|improve this answer

I re-installed the "accountsservice" package (via Synaptic Package Manager) and the problem went away. [Ubuntu Studio 12-04 64-bit]

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.