Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My friend experiences this bug:
https://bugs.launchpad.net/ubuntu/+source/evince/+bug/875359
But most of the time zoom is activated unintentionally when using two-fingers scrolling on a Synaptics touchpad. Can I disable this zoom feature?

share|improve this question
add comment

1 Answer

up vote 4 down vote accepted

Looks like it's as simple as evince --disable-gestures. But check your version to be 3.2.1-0ubuntu2+ :
https://bugs.launchpad.net/ubuntu/+source/evince/+bug/873866

If you want this to affect at opening files from file manager, you need to edit evince.desktop. Here is a one-line fix: $ sudo sed -i 's/^Exec=evince %U$/Exec=evince %U --disable-gestures/' /usr/share/applications/evince.desktop

share|improve this answer
    
Is there a way to set evince to adopt this behavior whenever it runs? In other words, if I set evince as my default PDF reader, how can I make it disable gestures whenever it opens a file? –  Mandy Mar 26 '12 at 1:01
1  
I think editing .desktop file will be enough. I will add sed command in a minute. –  int_ua Mar 26 '12 at 7:59
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.