Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just bought a new external hard disk for backup. When copying some files I get this error:

Error splicing file: Value too large for defined data type

I have searched for this but can't find anything relevant. I am copying from a NTFS partition on my Ubuntu to another NTFS partition on the external hdd. There error pops up only for some files no matter the size.

Are the files corrupted or encrypted or is it just bad NTFS? Also I am using Ubuntu 10.4. And the partitions are writable via NTFS config tool.

share|improve this question
    
You're doing it via directly connected drives or samba? Bug discussed here: bbs.archlinux.org/viewtopic.php?id=85999 was over samba –  hbdgaf Mar 12 '12 at 15:23
    
How big are the files? I had this problem once with 4GB ISO files. I had to split my files down into smaller parts before I copied them over. –  Ryan McClure Mar 18 '12 at 8:50
add comment

1 Answer 1

From the original bug #455122 on Launchpad, when mounting the share add ,nounix,noserverino to the options, i.e.:

mount -t cifs -o user=me,pass=secret,nounix,noserverino //server/share /mount
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.