Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

If I insert a new audio device it shows up under the Hardware Tab of Sound Settings:

enter image description here

However, I don't see it as an option in Input or Output Tab:

enter image description here

share|improve this question
    
Another oddity is that when I click "Test Speakers" with Analog Stereo Duplex selected it shows 7 channels to test instead of just "left right" –  Kyle Brandt Mar 12 '12 at 15:12
add comment

2 Answers

Discovered a workaround. If I open up a terminal and run killall pulseaduio (without elevated privileges) the device then appears in the output tab once pulseaudio restarts itself.

Clearly not a solution or an ideal workaround.

share|improve this answer
2  
Looks like a regression bugs.launchpad.net/ubuntu/+source/gnome-media/+bug/775345 –  Kyle Brandt Mar 12 '12 at 15:16
add comment

Try to change Profile for your device under the Hardware Tab of Sound Settings. For Plantronics it mast be "Analog Output + Mono Input" instead of "Analog Stereo Duplex"

share|improve this answer
    
That isn't an option, if I change it to Analog Stereo Output it still doesn't show up though. –  Kyle Brandt Mar 12 '12 at 15:09
    
Look for some profile in the list, which include Input option, not only Output –  Denis Mar 12 '12 at 16:16
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.