Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed nova + glance on my laptop. I ran an instance type m1.tiny with Ubuntu 10.04 image. Then I installed apache2 and run a wordpress site on this instance. Everything fine!

But when I reset my laptop (host machine) or stop the instance, then when I start it again, every package I installed is gone. The instance is "blank" like the brand new after I created by "euca-run-instance".

Is it the default config of Openstack or and error on my laptop? What should I do if I want to reuse the instance? Thank you!

share|improve this question
add comment

1 Answer

I asked this question a long time ago when I tried to run Openstack on my laptop hardware. There was many annoyances, after each time turn off and turn on my laptop to test Openstack, the instance I created last time was not run or it broke. I reinstall OP and fixed these problem. Each time run OP, I must reboot the instance and nova service... several times then it works.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.