Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I get those graphical glitches when running WoW 4.2.0 with wine (Ubuntu 11.10 AMD64), in a Dell XPS 15(L501X), even with ironhide.

Anyone can help me?

  • CPU: Intel Core i5-460M
  • 4gb RAM
  • because it's a Dell XPS 15(Optimus Technology), i have 2 graphic cards:
    • An Intel HD 460M integrated graphics card, which driver is i915
    • A nVidia GeForce GT 420M, ALREADY with propietary drivers
  • Running Ubuntu 11.10 AMD64 with custom XFCE Desktop
  • Wine 1.4 rc6(Emulating winxp)
  • corefonts and vc2005 installed on Wine

share|improve this question
    
help.ubuntu.com/community/WorldofWarcraft this may help –  Ringtail Mar 11 '12 at 23:36
    
I've tried that, in fact, i tried it first, and searched in the fine web for this, but no answers :( –  Desiderantes Mar 17 '12 at 0:44

1 Answer 1

I've seen that before, I cannot remember what fixed it. However there is a list of things you can disable. I'd first start with turning off triple buffering and making sure you're using OpenGL.

http://appdb.winehq.org/objectManager.php?sClass=version&iId=24878

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.