Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In Eclipse's Android plugin, I'm trying to create a new project, however the window won't let me scroll down. Is there a way to fix this? Note the image attached.

http://www.matthewhaworth.net/screenshot.png

share|improve this question
    
pressing tab doesn't work? –  Keyhan Asghari Mar 11 '12 at 17:28
    
No it doesn't : [. I think it puts the cursor in the box, but the box is still not visible –  Matthew Haworth Mar 11 '12 at 17:29
    
updating eclipse or android may help. –  Keyhan Asghari Mar 11 '12 at 17:33

2 Answers 2

Try disabling the scroll overlay. Eclipse based products still doesn't know how to deal with this relatively new feature of Ubuntu.
Add the following before the eclipse command. Run it by invoking LIBOVERLAY_SCROLLBAR=0 eclipse.

share|improve this answer

From developing own RCP applications I've recognized, that the preference dialog sometimes behaves in a strange way (the calculated size does not match the real one), but at least I'm able to scroll and so on. Have you ever tried to simply resize the window?

BTW: Which version of the tool do you use? My "ne Android Project" wizard looks a little bit different (the target has to be defined on a separate page)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.