Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running ubuntu 11.10 with ardour doing track audio. I am having an issue in being unable to turn off the mic on the laptop. The system setting for ubuntu audio seemidly does not have option to change the mic input

share|improve this question

1 Answer 1

If you click the sound indicator icon on the top right of the screen you'll find the Sound Settings. Once that is open, go to the Input tab. There should be a pull down menu to the right of Connector which should allow you to select your microphone input. Once that is done, click the mute check box found to the right of the Input volume slider (not the Output volume one above it).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.